Chrome Test Running Slow Down
Incident Report for Ghost Inspector
Resolved
Test running is back up to full capacity. We will continue to monitor the situation.
Posted Nov 09, 2019 - 08:51 PST
Identified
We are working to resolve a slow down with the Chrome test running service. Tests continue to be run but at reduced capacity.
Posted Nov 09, 2019 - 08:10 PST
This incident affected: Test Runner.