Search feature errors

Incident Report for Ghost Inspector

Resolved

The search index has been restored.
Posted Oct 13, 2022 - 17:34 PDT

Identified

We have identified an issue with the search functionality of our application where no results are being returned for a search. We have isolated the cause to an issue with our search index and are working to address the issue. We will follow up with more details when available.
Posted Oct 13, 2022 - 14:30 PDT
This incident affected: Application.