Test Running Slow Down
Incident Report for Ghost Inspector
Resolved
We have resolved the test running slowdown with PhantomJS tests. Test queueing has returned to normal. We'll continue to monitor the issue.
Posted 7 months ago. Jan 09, 2018 - 07:39 PST
Investigating
We're experiencing a slow down in the running of PhantomJS tests. We're currently investigating. Tests are running, but may stay in the queue for longer than usual.
Posted 7 months ago. Jan 09, 2018 - 05:35 PST