Test Timeouts

Incident Report for Ghost Inspector

Resolved

This incident has been resolved.
Posted Mar 13, 2018 - 17:04 PDT

Monitoring

The timeouts appear to have been customer specific and not indicative of a large issue. However, we will continue to monitor moving forward.
Posted Mar 13, 2018 - 16:56 PDT

Investigating

We investigating reports of tests timing out. We are currently investigating and will be following up shortly.
Posted Mar 13, 2018 - 15:42 PDT