System Updates
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 09:50 PDT
Monitoring
We're are in the process of updating some underlying infrastructure. Service will not be affected. However, we have found that in certain situations there may be slight variations in Firefox screenshot comparisons. This is due to underlying OS packages being updated and having an effect on font rendering. If your screenshots are configured for a high level of sensitivity, you may see some screenshot comparison failures. You can accept these screenshots as the new baselines. We apologize for the inconvenience.
Posted Oct 15, 2019 - 20:06 PDT
This incident affected: Test Runner.