Northern California (AWS us-west-1) Geolocation Outage
Incident Report for Ghost Inspector
Resolved
Network connectivity has been restored to the AWS Northern California region (us-west-1). Ghost Inspector tests using that geolocation should be running without issue again.
Posted Dec 15, 2021 - 08:48 PST
Monitoring
Network connectivity is being restored to the AWS Northern California region (us-west-1) and Ghost Inspector tests using that geolocation should begin to operate properly again. We'll continue to monitor this situation as the AWS region recovers.
Posted Dec 15, 2021 - 08:10 PST
Identified
The AWS Northern California region (us-west-1) is experiencing network connectivity issues this morning which may affect Ghost Inspector tests running in that geolocation.
Posted Dec 15, 2021 - 07:45 PST
This incident affected: Test Runner.