Test failing due to Chrome v74 upgrade

Incident Report for Ghost Inspector

Resolved

This incident has been resolved.
Posted May 14, 2019 - 09:35 PDT

Monitoring

We have rolled back the "Chrome - Latest Version" option from v74 to v73 for now. Chrome v74 is still available directly from the browser options. We'll continue monitoring this issue and we'll reapply the update after the issues have been resolved.
Posted May 14, 2019 - 08:41 PDT

Identified

We are rolling back the "Chrome - Latest Version" option from v74 to v73 while we investigate the cause of the issues more thoroughly.
Posted May 14, 2019 - 08:28 PDT

Investigating

We are currently investigating issues related to upgrading Chrome from v73 to v74
Posted May 14, 2019 - 08:23 PDT
This incident affected: Test Runner.