AWS CodePipeline Responses
Incident Report for Ghost Inspector
Resolved
We've confirmed that the fix has resolved the issue and statuses are being properly reported to AWS CodePipeline again. We will continue to monitor for further issues.
Posted Feb 10, 2020 - 16:55 PST
Monitoring
We have deployed the fix. AWS CodePipeline should now be receiving the suite status properly after it is triggered in the pipeline. You may need to cancel pipelines that are in progress and restart them. We will continue to monitor this issue now that the fix is live.
Posted Feb 10, 2020 - 16:28 PST
Identified
We have identified the issue and developed a fix. We expect to have this resolved shortly.
Posted Feb 10, 2020 - 16:17 PST
Investigating
We are currently investigating an issue where AWS CodePipeline integrations are not properly returning when a status to AWS when a suite is triggered.
Posted Feb 10, 2020 - 15:46 PST
This incident affected: API.