PhantomJS Test Running Slowdown
Incident Report for Ghost Inspector
Resolved
We are marking this as resolved.
Posted Nov 21, 2018 - 11:21 PST
Monitoring
A fix has been implemented and the queue levels are back to normal. We'll continue to monitor the issue.
Posted Nov 21, 2018 - 09:52 PST
Investigating
We are investigating a slow down with tests using the PhantomJS browser.
Posted Nov 21, 2018 - 09:28 PST
This incident affected: Test Runner.