Server Upgrades

Incident Report for Ghost Inspector

Resolved

The server upgrades are complete. We are closing this ticket.
Posted 7 years ago. Aug 03, 2018 - 19:41 PDT

Monitoring

We are performing some server upgrades. We do not expect this to impact service, but we've created this incident to keep our users informed in case anything comes up.
Posted 7 years ago. Aug 03, 2018 - 16:10 PDT
This incident affected: Application, API, Test Runner, Email Service, and Homepage.