Test Running Slow Down
Incident Report for Ghost Inspector
Resolved
Test running capacity is stable. We'll continue to monitor test running capacity and will update this ticket with additional details.
Posted Nov 16, 2021 - 11:55 PST
Monitoring
The Chrome queue is 100% caught up and test runs should be completing in their normal timeframe again. We are in the process of implementing fixes and creating additional monitors to prevent this type of slow down in the future.
Posted Nov 16, 2021 - 11:01 PST
Identified
We've identified the source of the slow down. Test running is coming back up to speed and working through the queue of Chrome tests. We'll follow up with some additional detail on the issue and the fixes we'll be planning to address it in the future. We expect the queue to be 100% caught up by 12pm PT today.
Posted Nov 16, 2021 - 10:43 PST
Investigating
We are currently investigating a slow down in running Chrome tests on our system. Tests are still completed but may take slightly longer to begin executing.
Posted Nov 16, 2021 - 10:18 PST
This incident affected: Test Runner.