PhantomJS Test Running Slowdown

Incident Report for Ghost Inspector

Resolved

This incident has been resolved.
Posted Apr 29, 2019 - 06:18 PDT

Monitoring

The slowdown has been resolved and we are monitoring the situation.
Posted Apr 29, 2019 - 06:03 PDT

Identified

We have identified the issue and are working to resolve it.
Posted Apr 29, 2019 - 05:46 PDT

Investigating

We are currently investigating a slowdown with PhantomJS test runs.
Posted Apr 29, 2019 - 05:25 PDT
This incident affected: Test Runner.