Network Connectivity Issue in Sao Paulo, Brazil Geolocation
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 19:16 PST
Monitoring
At approximately 5:32pm PT our alerting system notified us of a connectivity issue in the Sao Paulo, Brazil geolocation. Tests are not able to reach their start URLs from that geolocation and are failing. Upon inspection, this appears to be an AWS level issue in SA-EAST-1 region as shown in the AWS Status Dashboard. As of 5:47pm PT this issue appears to be resolved and tests should be passing again. We'll continue to monitor the issue.
Posted Nov 08, 2021 - 17:52 PST
This incident affected: Test Runner.