The issue has been identified, and partial functionality was restored. While our systems have shown steady improvement, some regions are still experiencing degraded performance, which may cause certain tests to fail or time out.
We recommend holding off on running additional tests for now, as performance and stability may continue to fluctuate until AWS fully resolves the issue. Our team is monitoring the situation closely and will ensure everything stabilizes before resuming normal operations.
We truly appreciate your patience and sincerely apologize for the inconvenience.
Posted Oct 20, 2025 - 03:10 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 02:40 PDT
Monitoring
Service has stabilized and the test runner is operating normally. We’re continuing to monitor the situation and remain alert for any potential disruptions.
Posted Oct 20, 2025 - 02:00 PDT
Update
We’re seeing steady improvements and will keep monitoring the situation until everything is fully stable.
Posted Oct 20, 2025 - 01:59 PDT
Identified
The issue has been identified. Partial functionality of the test runner has been restored, though some disruptions may still occur. We’re closely monitoring the recovery process with our provider, which is currently experiencing a global outage.
Posted Oct 20, 2025 - 01:47 PDT
Investigating
Due to a global AWS outage, our services may be temporarily unavailable. We’ll keep you updated.