Higher than normal 10-minute test timeouts
Incident Report for Ghost Inspector
Resolved
We've observed almost 100% reduction in timeouts over the last 24 hours and are closing this incident. Any customers still experiencing timeouts within their tests are asked to contact support.
Posted Jun 01, 2023 - 14:54 PDT
Monitoring
Fixes have been pushed into production and we are seeing a significant reduction in timeouts when running tests with Chrome Traditional. Any customers still experiencing timeouts are asked to contact support so we can investigate further. We want to thank you again for your patience as we worked through this issue.
Posted May 31, 2023 - 17:23 PDT
Identified
We apologize for the long-running issue, we are currently experiencing an issue with Chrome (Traditional) centred around version 107. We are asking customers still facing the timeout issue to try the Headless version of the browser for the time being to work around the timeouts. If you are still experiencing issues, please reach out to support. We thank you for your patience.
Posted May 16, 2023 - 09:32 PDT
Investigating
We are currently observing an higher than normal level of 10-minute test timeouts across our test infrastructure, beginning around 9pm PT Sunday, May 7th. The root cause is still being investigated, but we suspect the issue lies with Chrome 107. Affected customers are asked to use Chrome 106 for the time being and to reach out to support if the problem persists.
Posted May 11, 2023 - 11:51 PDT
This incident affected: Test Runner.