Test runner slowdown - Chrome queue
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 12:37 PDT
Monitoring
The Chrome queue is now back at full capacity and dequeueing normally, we still have a significant volume to process over the next little bit but we should see the backlog cleared up shortly.
Posted Nov 03, 2022 - 10:23 PDT
Identified
We are seeing a higher than normal volume of test executions in our Chrome queue and are working towards provisioning more capacity. Customers may see their test and suite executions taking longer than normal. We will follow up with more details as capacity issues are resolving.
Posted Nov 03, 2022 - 08:36 PDT
This incident affected: Test Runner.