AWS has stated that the DNS resolution issues have been resolved and we have confirmed. We are closing this incident. If you are still encountering issues accessing your videos and screenshots, we suggest flushing your local DNS cache.
Posted Oct 22, 2019 - 20:49 PDT
Update
We are continuing to see intermittent issues connecting to S3, including the ability to save screenshots and videos. Our upstream provider (AWS) is still investigating the issue. We will continue to monitor.
One of our service providers (AWS) has reported issues with their DNS service (Route53) that may be affecting the loading of screenshots and videos for some customers. We will continue to monitor the issue and update as necessary.
Posted Oct 22, 2019 - 14:07 PDT
Investigating
We have had a number of reports of screenshots not being loaded with tests, we are currently investigating the issue.
Posted Oct 22, 2019 - 13:53 PDT
This incident affected: Application and Test Runner.