Test Scheduling Issue
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 17:03 PST
Identified
An erroneous deployment to one of our test scheduler instances created issues with the tests and suites triggered by that instance. We've taken the instance offline and we are addressing the problem. Tests are being scheduled and completed properly system wide now.

Most scheduled test runs were unaffected. Unfortunately test and suite runs that were triggered by this scheduling instance between 2019-11-11 22:28:00 UTC and 2019-11-11 23:10:00 UTC were not properly executed and stored. The records will not be reachable in the Ghost Inspector system.

We will continue to monitor the situation and ensure it remains resolved.
Posted Nov 11, 2019 - 16:28 PST
Investigating
We're investigating issues coming up with scheduled tests and suites.
Posted Nov 11, 2019 - 15:07 PST
This incident affected: Test Runner.