Chrome Test Running Slowdown
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted Sep 20, 2018 - 17:16 PDT
Monitoring
Operation is back to normal and a long-term fix is in place. We will continue to monitor the issue throughout the day.
Posted Sep 20, 2018 - 16:54 PDT
Identified
We've identified the cause of the Chrome test running slow down. An AWS service that is depended upon is returning 503s, instead of the necessary information. We've pushed out a fix to circumvent the issue. The queue is recovering.
Posted Sep 20, 2018 - 15:32 PDT
Investigating
We're resolving a slowdown with Chrome test running.
Posted Sep 20, 2018 - 15:17 PDT
This incident affected: Test Runner.