Chrome v63 Upgrade Investigation
Incident Report for Ghost Inspector
Resolved
We've deployed an update to resolve the issue with Facebook's login popup window in Chrome v63. That was, by far, the largest of the regressions that we've come across. We're going to close this incident as we troubleshoot the other minor inconsistencies and communicate with those users directly.
Posted 8 months ago. Dec 08, 2017 - 12:59 PST
Update
We're continuing the troubleshoot these the couple of Chrome v63 edge cases that have popped up. Please feel free to reach out if you're experiencing issues with tests using Chrome v63.
Posted 8 months ago. Dec 07, 2017 - 23:50 PST
Identified
We've identified a very small portion of tests that were affected by a couple of edge cases during our Chrome v63 upgrade. One edge case seems to be the launch of a Facebook login popup window which attempts to resize itself dynamic. This causes an issue with the video recording, which ends up causing the test to hang. The other issue looks like it may be related to the use of high port numbers in request URLs.

We don't believe these scenarios are related to Chrome v63 specifically, but to the underlying automation. We're investigating both and expect to resolve them very soon.
Posted 8 months ago. Dec 07, 2017 - 19:32 PST
Investigating
We're investigating a few reports of testing issues after our Chrome v63 upgrade today. We'll post an update shortly with our findings.
Posted 9 months ago. Dec 07, 2017 - 16:11 PST