Application assets issue
Incident Report for Ghost Inspector
Resolved
A permissions discrepancy on the application assets were preventing them from loading for new users returning to the site. The permissions have been corrected and the site is operating as expected.
Posted Nov 11, 2021 - 14:45 PST
Investigating
We are currently experiencing an issue that is preventing the main application from loading properly. This does not appear to affect users who are already logged in, only users returning to the site. Test on a schedule and API access are unaffected at this time. We'll post updates with our progress shortly.
Posted Nov 11, 2021 - 14:33 PST
This incident affected: Application.