Large scale DDoS attack being waged on Dyn DNS service may be affecting tests
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 21, 2016 - 15:52 PDT
Monitoring
We've been getting reports from some users today that their tests have been affected by the large scale DDoS attack being waged on Dyn DNS service. The attack is causing rather large disruptions across the internet and is, unfortunately, out of our control. However, we'll be monitoring the situation and assisting users as best we can. Thank you for your patience. You can find out more information about the DDoS attack here: https://www.dynstatus.com/incidents/nlr4yrr162t8
Posted almost 2 years ago. Oct 21, 2016 - 10:00 PDT