Test Runner Slow Down - Firefox Queue
Incident Report for Ghost Inspector
Resolved
This issue has been resolved. We will continue to monitor the situation.
Posted Jan 13, 2022 - 10:10 PST
Identified
The test running slow down has been identified and addressed. The Firefox queue is catching up and should be back to 100% capacity shortly.
Posted Jan 13, 2022 - 09:58 PST
Investigating
We're investigating a slow down with Firefox test running.
Posted Jan 13, 2022 - 08:02 PST
This incident affected: Test Runner.