Monitoring Test Runner Updates
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted Jul 16, 2019 - 21:14 PDT
Update
We've resolved most of edge case issues that came up as a result of the system updates. We have a few more tweaks on the way. We're going to consider the state of the test runner system to be normal again. We'll add an Intercom notice and encourage users to reach out with any remaining issues.
Posted Jul 16, 2019 - 21:14 PDT
Update
More small fixes continue to roll out as we address various edge cases that were affected by the updates. Once again, please reach out if you run into issues with test failing after the system update.
Posted Jul 16, 2019 - 16:37 PDT
Update
A number of tweaks have been deployed to address various edge cases that have popped up. We're still investigating an issue with file uploads on hidden elements in Chrome, as well as assignments on hidden inputs in Chrome. Details to follow.
Posted Jul 16, 2019 - 13:10 PDT
Update
We are investigating issues related to uploading files in tests using Chrome.
Posted Jul 16, 2019 - 11:22 PDT
Monitoring
We are monitoring a new set of test runner updates that were just deployed. Details can be found here: https://ghostinspector.com/blog/july-2019-updates/. Please reach out if you run into issues.
Posted Jul 16, 2019 - 11:04 PDT
This incident affected: Test Runner.