Server Outage with Impact in Global Geolocations
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted May 10, 2018 - 14:56 PDT
Update
We've identified the issue as being related to OS level package updates being applied. Services continue to run at full capacity. We do not expect any additional interruptions in service, but will continue monitoring throughout the day.
Posted May 10, 2018 - 13:20 PDT
Monitoring
The AWS EC2 issues we were experience have stabilized for now. We'll be monitoring this issue throughout the day. Test running was not significant affected. However, we determined that the Tokyo, Japan geolocation was down from roughly 6am PT to 11am PT due to multiple load balanced instances being affected in that region.
Posted May 10, 2018 - 11:20 PDT
Investigating
We're currently investigate an outage affecting a number of instances in our fleet. While this is not having a significant impact on test running, it may be causing a small number of tests to be retried. It also appears to be affecting traffic through a few of our global geolocations.
Posted May 10, 2018 - 11:01 PDT
This incident affected: Test Runner.