Application Outage
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 01, 2019 - 21:14 PDT
Monitoring
Stripe appears to have resolved the issue and the application is loading properly again. We'll continue to monitor.
Posted 12 days ago. Oct 01, 2019 - 16:01 PDT
Identified
The issue is related to a Stripe outage which is bringing down the frontend's of any application that includes their assets. Removing the package for now.
Posted 12 days ago. Oct 01, 2019 - 15:55 PDT
Investigating
We are currently investigating this issue.
Posted 12 days ago. Oct 01, 2019 - 15:39 PDT
This incident affected: Application.