Ghost Inspector outage

Incident Report for Ghost Inspector

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 12:13 PDT

Identified

We are currently experiencing an outage due to internal database issues.

Please note that we may perform additional maintenance work throughout the day; however, we will make every effort to avoid further disruptions.

Thank you for your patience and understanding.
Posted Jul 09, 2025 - 10:54 PDT
This incident affected: Application and Homepage.