Issue fetching file uploads for test steps
Incident Report for Ghost Inspector
Resolved
We identified an issue with tests that are uploading files (specifically those using variables to determine the URL of the file to upload). This was preventing the file from being fetched and uploaded in the step, which caused the step to fail. This bug was introduced at approximately 12:10pm PT on Sept 23rd 2019. The bug was patched and resolved at approximately 2:20pm PT on Sept 23rd 2019.
Posted Sep 23, 2019 - 14:21 PDT
This incident affected: Test Runner.