Chrome executions crashing

Incident Report for Ghost Inspector

Resolved

This incident has been resolved.
Posted Nov 03, 2022 - 10:21 PDT

Monitoring

At approximately 9:45am PST (GMT-7) we attempted to roll out additional capacity to our Chrome test runner infrastructure. A change was in place that caused a large number of Chrome executions to fail that has impacted many customers. The issue was identified and corrected at 10am PST (GMT-7). Customers that have "Unknown Error" in their results at this time should be able to re-execute those tests & suites normally.

We are continuing to monitor the situation and customers are encouraged to reach out to support if you are still experiencing issues.
Posted Nov 03, 2022 - 10:07 PDT
This incident affected: Test Runner.