Application update causing minor UI issues
Incident Report for Ghost Inspector
Resolved
We are rolling back our UI changes out of an abundance of caution and will engage with any impacted customers again prior to the redeployment with fixes. Thank you all for your patience.
Posted Apr 06, 2023 - 12:11 PDT
Identified
This is an update to let our customers know that we rolled out a major UI update in the last 24 hours as part of our efforts to continually improve Ghost Inspector. This update included a rewrite of our application to a newer framework, and while the deployment has largely been a success, some customers have noticed a few issues with the new UI, including missing some settings, some statuses not updating correctly, etc.

We are currently working on these issues and ask you to reach out to support if you notice anything out of the ordinary, and we'll follow up with updates as the day goes on. Thank you from the Ghost Inspector team!
Posted Apr 06, 2023 - 11:35 PDT
This incident affected: Application.