Test runner queue surges
Incident Report for Ghost Inspector
Resolved
Queue depths are back to normal and test runners should be operating as expected. any customers still experiencing issues are asked to contact support.
Posted Jul 17, 2023 - 10:49 PDT
Identified
The Firefox capacity issue has been addressed and we are seeing queue levels return to normal, customers should see their enqueued tests complete shortly. Chrome queue volume is still high and we are provisioning additional capacity to help bring levels back to normal. We will update with more information again shortly.
Posted Jul 17, 2023 - 09:21 PDT
Investigating
We are currently experiencing a surge in both the Chrome and Firefox queues and are investigating the cause, customers may experience some delays in test runs with both browsers. We will follow up with an update as soon as we have more information
Posted Jul 17, 2023 - 08:46 PDT
This incident affected: Test Runner.