AWS US-East-1 Outage

Incident Report for Ghost Inspector

Resolved

This incident has been resolved.
Posted May 31, 2018 - 16:51 PDT

Monitoring

AWS has resolved the issue and is working towards full recovery. Service is at full capacity. We will continue to monitor before closing this incident.
Posted May 31, 2018 - 16:45 PDT

Identified

We are currently investigating an AWS issue in the US-East-1 region which is affecting some of our infrastructure.
Posted May 31, 2018 - 15:40 PDT
This incident affected: Test Runner.