Test Running Update
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 11, 2016 - 20:58 PDT
Monitoring
We've corrected the issue and tests should be running normally now, with proper screenshot storage. We'll continue to monitor this issue.
Posted over 1 year ago. Aug 11, 2016 - 20:14 PDT
Identified
We've identified an issue with screenshot storage and are working to resolve it. Tests are still running, but screenshots are not being captured at this time.
Posted over 1 year ago. Aug 11, 2016 - 19:04 PDT
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Aug 11, 2016 - 18:24 PDT
Update
We're responding to an issue with our screenshot comparison feature that seems to have been caused by our deployment.
Posted over 1 year ago. Aug 11, 2016 - 18:24 PDT
Update
The updates have been live for about an hour now without issue. We're excited to announce the new features tomorrow. We're going to leave this incident open for another hour or two while we continue to monitor.
Posted over 1 year ago. Aug 11, 2016 - 17:46 PDT
Monitoring
We are deploying a large feature update to our test running process. Service should not be interrupted, but we're creating an incident, just in case any unforeseen issues arise. Status updates will be posted here as we monitor the deployment.
Posted over 1 year ago. Aug 11, 2016 - 10:18 PDT