Queue Service Upgrades
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 20, 2018 - 10:18 PST
Monitoring
We're in the process of updating the Redis cluster used for our queue service. The queue service stores and delegates tests runs when they're triggered. We do not expect any interruption in user facing operations, but we've created this ticket to monitor, just in case.
Posted about 1 month ago. Jan 20, 2018 - 09:36 PST