Test Running Slowdown
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 22, 2016 - 04:41 PDT
Monitoring
The slowdown was caused by an error reporting feature that was deployed yesterday afternoon. The feature addition created an issue that slowly bogged down the test running service overnight. We have resolved the issue and test running is now back to normal. We'll continue to monitor this issue throughout the day.
Posted over 1 year ago. Jun 22, 2016 - 04:33 PDT
Identified
We've identified the issue and are in the process of deploying a fix.
Posted over 1 year ago. Jun 22, 2016 - 03:44 PDT
Investigating
We're investigating a test running slowdown
Posted over 1 year ago. Jun 22, 2016 - 03:34 PDT