Firefox Test Running Slowdown
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 23, 2016 - 14:31 PDT
Monitoring
Tests have caught up. We are continuing to monitor the queue.
Posted over 1 year ago. Jun 23, 2016 - 13:48 PDT
Identified
We've identified a slowdown with our Firefox test running service. We're working to bring up more capacity. Tests should still be completing, though they may spend additional time in queue.
Posted over 1 year ago. Jun 23, 2016 - 10:40 PDT