We're investigating reports of failing tests
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 10, 2016 - 07:41 PST
Monitoring
Test running should be 100% stable again. We're going to continue monitoring this issue to ensure that no other test running nodes are affected.
Posted over 1 year ago. Nov 10, 2016 - 07:03 PST
Identified
We've identified a single test running node that was having issues launching tests, but not reporting a problem via monitoring. We've taken this node offline. Test running should be stable again.
Posted over 1 year ago. Nov 10, 2016 - 06:51 PST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Nov 10, 2016 - 06:37 PST