Test Runner Slow Down
Incident Report for Ghost Inspector
Resolved
Our sign up process has been re-enabled with reCaptcha.
Posted over 1 year ago. Oct 28, 2016 - 15:48 PDT
Update
Due to some abusive behavior, we have temporarily disabled the sign up form while we implement reCaptcha. Test running is 100% operational and running at full speed. Our sign up should be re-enabled shortly.
Posted over 1 year ago. Oct 28, 2016 - 15:21 PDT
Identified
We've identified the issue and are working to resolve it. The impact on users should be minimal and we expect to be back up to full speed shortly.
Posted over 1 year ago. Oct 28, 2016 - 14:30 PDT
Investigating
We're investigate a test runner slow down and queue build up.
Posted over 1 year ago. Oct 28, 2016 - 13:52 PDT