AWS S3 Outage
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted 5 months ago. Sep 14, 2017 - 13:16 PDT
Monitoring
AWS has resolved the issue and S3 is recovering. We will continue to monitor things moving forward today.
Posted 5 months ago. Sep 14, 2017 - 13:01 PDT
Identified
AWS has confirmed an S3 operational issue which is causing increased error rates. This is causing failures in some tests due to assets being hosted on S3. It's also interfering with our storage of screenshots and videos. We are continuing to monitor the issue.
Posted 5 months ago. Sep 14, 2017 - 12:22 PDT
Investigating
There appears to be an AWS S3 outage in progress, with S3 returning 5xx errors. This is causing failures in some tests due to assets being hosted on S3. We are investigating the issue further.
Posted 5 months ago. Sep 14, 2017 - 12:02 PDT