Unplanned maintenace
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted May 15, 2018 - 18:09 PDT
Update
We have completed the maintenance and will continue to monitor any related issues.
Posted May 15, 2018 - 17:54 PDT
Monitoring
Our test runner infrastructure is experiencing reduced capacity as we work through updating our host operating systems. Tests are still queueing as expected but may take slightly longer to start running than normal.
Posted May 15, 2018 - 14:48 PDT
This incident affected: Test Runner.