Firefox Test Running Slowdown
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jun 16, 2016 - 11:00 PDT
Monitoring
Firefox test running capacity should be just about back to normal. We'll continue to monitor the issue.
Posted almost 2 years ago. Jun 16, 2016 - 10:43 PDT
Identified
We're experiencing a slowdown with our Firefox test running system. We've identified the issue and are working to resolve it. Firefox tests will still complete, but you may notice delays in their processing.
Posted almost 2 years ago. Jun 16, 2016 - 07:36 PDT