We have confirmed an AWS EC2 outage in US-East-1
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted 4 months ago. Oct 13, 2017 - 18:09 PDT
Monitoring
AWS EC2 US-East-1 appears to have recovered. We're continuing to monitor the issue.
Posted 4 months ago. Oct 13, 2017 - 17:45 PDT
Identified
This outage is affecting multiple instances in at least 2 AWS EC2 availability zones. While performance is not substantially degraded, we will be keeping an eye on this issue.
Posted 4 months ago. Oct 13, 2017 - 15:55 PDT