Test Runner Slow Down
Incident Report for Ghost Inspector
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 01, 2016 - 22:18 PST
Monitoring
Test running is back to normal capacity. We're going to continue monitoring the situation.
Posted about 1 year ago. Dec 01, 2016 - 21:46 PST
Identified
An erroneous deployment caused a number of test runners to go offline, which impacted capacity. The changes have been rolled back and the test runners are coming back online. The queue should be fully caught up shortly.
Posted about 1 year ago. Dec 01, 2016 - 21:16 PST