System Updates
Incident Report for Ghost Inspector
Resolved
We have completed our updates and everything is operating normally.
Posted May 23, 2018 - 19:30 PDT
Monitoring
We are applying some system level updates to our test running and scheduling service. This should not interrupt service, but we've creating this ticket as we monitor the deployment.
Posted May 23, 2018 - 17:04 PDT
This incident affected: Test Runner.